"last_equity" Field Showing Stale Closing Prices for Some Accounts

Incident Report for Alpaca

Resolved

This issue has been resolved. Thank you for your patience as our team worked to reflect the most recent close prices.
Posted Jul 30, 2026 - 09:32 EDT

Investigating

The "last_equity" field returned by the "GET /v2/account" endpoint may not reflect the most recent closing price for some accounts. Values derived from this field, such as day-over-day equity change, may be affected.
Real-time equity and buying power are calculated from current market prices and are not impacted. Order entry and execution are unaffected.
This is expected to correct automatically during daily processing, ahead of the market open on Friday, July 31. If this field is material to your workflow and you need it sooner, please contact support.
Posted Jul 30, 2026 - 05:33 EDT
This incident affected: Live Trading API (Account API) and Broker API (broker.accounts.get).