All services are operating as expected. We are continuing to monitor performance to ensure ongoing stability.
Posted Sep 18, 2026 - 05:05 EDT
Update
We have deployed a fix, and service performance is improving. Our team continue to monitor response times to confirm a full recovery.
Posted Sep 18, 2026 - 04:51 EDT
Monitoring
Services performance has shown improved stability, and error rates have decreased. However, we continue to observe the elevated latency affecting some account & position requests.
Our engineering teams are closely monitoring and working to restore normal performance. We understand the disruption this may cause and appreciate your patience. We will share another update as soon as more information becomes available.
Posted Sep 18, 2026 - 03:58 EDT
Update
The issue has been identified and a fix is being implemented.
Posted Sep 18, 2026 - 03:33 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 18, 2026 - 03:12 EDT
Investigating
We are investigating elevated error rates causing timeouts for account, position, and order requests across the Broker API.
Posted Sep 18, 2026 - 02:27 EDT
This incident affects: Live Trading API (Account API, Orders API, Positions API).