Issue with some Extended Hours Orders
Incident Report for Alpaca
Resolved
Shortly after the close one of Alpaca’s extended-hours destinations asked that we route away from them as they were having a technical issue. At approximately 16:18 ET Alpaca was able to route away.

Impact
New orders entered between 16:00 - 16:18 ET may have been rejected
Existing orders that were routed and had a cancel_request may be in a pending_cancel state and we are working to get those into a canceled state with the market maker. (edited)

As of 5:05 PM ET, All orders in a pending_cancel state have been resolved
Posted Mar 08, 2024 - 16:00 EST