JNLC and JNLS transactions are not reflected in the account balances
Incident Report for Alpaca
Resolved
Issue for JNLC and JNLS incorrect balances resolved at : 05:34 AM ET.
It's now reflected to account's balance
Posted Oct 04, 2022 - 05:42 EDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 04, 2022 - 05:27 EDT
Identified
Our Engineering team has identified the issue and currently working on the fix
Posted Oct 04, 2022 - 05:24 EDT