Intermittent OPRA Market Data Outages

Incident Report for Alpaca

Resolved

Our market data vendor has confirmed that OPRA data is now back online and operating normally. We will continue to monitor the situation and issue a new update if any additional outages occur.
Posted Oct 22, 2025 - 15:31 EDT

Monitoring

Our options market data provider, Exegy, experienced two intermittent data feed outages today during the following approximate times:

1:12 – 1:29 PM ET

1:39 – 1:50 PM ET

During these periods, you may have noticed option data values showing as 0. We apologize for any inconvenience this may have caused.

The data is now back online and functioning normally. We will continue to monitor the situation and provide updates if necessary.
Posted Oct 22, 2025 - 14:28 EDT
This incident affected: Market Data Options REST API (https://data.alpaca.markets/v1beta1/options/bars, https://data.alpaca.markets/v1beta1/options/quotes/latest, https://data.alpaca.markets/v1beta1/options/trades/latest, https://data.alpaca.markets/v1beta1/options/snapshots).