Decreased performance at order endpoints
Incident Report for Alpaca
Resolved
This incident has been resolved.
Posted Nov 03, 2021 - 11:08 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 03, 2021 - 11:07 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 03, 2021 - 10:09 EDT
Investigating
We are currently investigating this issue.
Posted Nov 03, 2021 - 10:09 EDT
This incident affected: Paper Trading API (Paper Order API) and Live Trading API (Order API).