Trading API Funding and Transfer Errors

Incident Report for Alpaca

Resolved

The issue affecting funding and transfer functionality has been resolved.

What happened: A configuration change caused errors in our transfer history service. The change was reverted and all systems are operating normally.

Impact: Some customers were unable to view transfer history or complete ACH or wire transfers during the incident window. Trading, market data, and crypto transfers were not affected. No data was lost.

We apologize for the inconvenience. If you continue to experience issues, please contact support.
Posted Sep 02, 2026 - 22:37 EDT

Monitoring

We have identified the cause of the issue affecting funding and transfer functionality.

Current status: A configuration change caused errors in our transfer services. The change has been reverted and transfer functionality is being restored. We are monitoring to confirm full recovery.

Impact: Some customers were unable to view transfer history, initiate ACH or wire deposits or withdrawals, or cancel pending transfers during this incident. Trading, market data, and crypto transfers were not affected.

We are continuing to monitor and will provide a final update once fully resolved.
Posted Sep 02, 2026 - 22:22 EDT
This incident affected: Live Trading API (Assets API).