We are continuing to monitor for any further issues.
Posted Jun 26, 2026 - 11:55 EDT
Update
We are continuing to monitor for any further issues.
Posted Jun 26, 2026 - 11:41 EDT
Monitoring
We have identified one of the replica was stale, causing intermittent issue. The services recovered itself with in 5 mins.
Posted Jun 26, 2026 - 11:40 EDT
Identified
We have identified an issue that caused errors and timeouts across multiple endpoints between 10:57 AM and 11:03 AM EDT. We are seeing systems recover but are continuing to monitor for delays.
Posted Jun 26, 2026 - 11:28 EDT
This incident affected: Broker API (broker.trading.accounts.account_id.orders.get).