Delayed Trade Confirmations
Incident Report for Alpaca
Resolved
This incident has been resolved.
Posted Jul 14, 2024 - 12:57 EDT
Monitoring
We are currently experiencing a delay in issuing trade confirmations. This issue does not affect the majority of our customers.

Approximately 400 confirmations are missing from 07/11/24, with a handful also missing from 07/09/24 and 07/10/24. We are actively working to regenerate the missing confirmations, which may take a couple of business days to complete. The majority of customers are not affected by this issue.

We apologize for any inconvenience and appreciate your patience as we resolve this matter.
Posted Jul 12, 2024 - 08:35 EDT
This incident affected: Live Trading API (Orders API).