Account activation is delayed

Incident Report for Alpaca

Resolved

The issue is fixed and service is back to normal
Posted Feb 04, 2026 - 14:59 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 04, 2026 - 14:30 EST

Update

Invalid messages are removed from the queue. We are monitoring the queue and service
Posted Feb 04, 2026 - 14:30 EST

Identified

There is an invalid message that is pushed to the queue causing the service crash.
Posted Feb 04, 2026 - 14:24 EST

Update

We are continuing to investigate this issue.
Posted Feb 04, 2026 - 14:06 EST

Update

We are continuing to investigate this issue.
Posted Feb 04, 2026 - 14:01 EST

Investigating

We are currently investigating this issue.
Posted Feb 04, 2026 - 14:01 EST
This incident affected: Accounts (New Account Onboarding).