Journals Delayed

Incident Report for Alpaca

Resolved

Journal processing are back to normal
Posted Mar 23, 2026 - 16:10 EDT

Monitoring

The cluster is up and journals are getting processed
Posted Mar 23, 2026 - 15:55 EDT

Identified

We have identified an issue with redpanda cluster and we are in the process of restart.
Posted Mar 23, 2026 - 15:48 EDT

Investigating

We are seeing issue with journal processing due to redpanda.
Posted Mar 23, 2026 - 15:45 EDT
This incident affected: Funding (JNLC).