IEX Market Data: Trading statuses are not streamed on the IEX endpoint
Incident Report for Alpaca
Resolved
This incident has been resolved.
Posted Apr 04, 2024 - 02:34 EDT
Update
Only impacts the IEX market data and has no impact to real-time SIP market data
Posted Apr 03, 2024 - 21:16 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 03, 2024 - 12:26 EDT
This incident affected: Market Data Streaming API (wss://stream.data.alpaca.markets/v2/iex).