We have identified orders are working on corrections/ cancelations for any orders impacted by the issue. We will continue to uncover other orders
Posted Jun 03, 2024 - 16:25 EDT
Update
We are currently working to identify the orders impacted by this technical issue that NYSE encountered
Posted Jun 03, 2024 - 11:59 EDT
Identified
Alpaca is routing away from one of our venues which is experiencing a technical issue. We are currently working on pending cancels and unexecuted market orders as well as reviewing executed orders from today 06/03/24.
Posted Jun 03, 2024 - 11:57 EDT
This incident affected: Live Trading API (Orders API).