Our team has identified the underlying issue and is currently working through the remaining edge cases to fully restore normal service. We appreciate your continued patience and will share further updates as they become available.
Posted Jul 03, 2026 - 11:07 EDT
Identified
Our team remains engaged in remediating the issue and is working to restore normal service as quickly as possible. We appreciate your patience and will continue to share updates as progress is made.
Posted Jul 03, 2026 - 09:46 EDT
Investigating
Some accounts may display a cash withdrawable balance that is slightly inflated (by approximately $0.02). This is due to a temporary issue where REG and TAF fees are not being properly accounted for in certain edge cases
Posted Jul 03, 2026 - 08:25 EDT
This incident affects: Funding (Withdrawable Cash).