Paper trading is currently not available

Incident Report for Alpaca

Resolved

This incident has been resolved.
Posted Aug 19, 2022 - 07:29 EDT

Investigating

We are encountering an issue with paper trading. Both paper trading dashboard and endpoints are currently not available. We are investigating to find out the root cause.
Posted Aug 19, 2022 - 06:26 EDT