Delay in providing newly tradable assets for 27 Jun 2025 by data provider.

Incident Report for Alpaca

Resolved

File is processed and data is available
Posted Jun 27, 2025 - 03:59 EDT

Identified

Our assets data provider has identified the issue and is being worked on.
Posted Jun 27, 2025 - 03:07 EDT

Investigating

Our assets data provider in unable to provide the newly tradable assets for 27 Jun 2025 due to their system issue. Our data provider is working to recover and provide the data asap. Until then, the assets API might be missing some the newly tradable assets for today.
Posted Jun 27, 2025 - 03:06 EDT
This incident affected: Live Trading API (Assets API).