Connectivity issues from Amazon EC2.
Incident Report for Alpaca
Resolved
This incident has been resolved.
Posted Jul 26, 2022 - 05:00 EDT
Identified
We are experiencing an issue where certain clients are experiencing connectivity issues from Amazon EC2. While we believe that this is a region-specific issue affecting AWS EU regions, we are investigating further to obtain more information.
Posted Jul 26, 2022 - 04:45 EDT
This incident affected: Live Trading API (Account API, Orders API, Positions API, Assets API, Trade Update Streaming) and Broker API (Sandbox) (broker.accounts.get, broker.accounts.account_id.transfers.get, broker.assets.get, broker.trading.accounts.account_id.account.get, broker.trading.accounts.account_id.orders.get, broker.accounts.account_id.documents.get, broker.journals.get, broker.ledgers.get, broker.accounts.activities.get, broker.accounts.account_id.recipient_banks.get, broker.events.accounts.status.get, broker.events.trades.get, broker.events.journals.status.get).