Intermittent Errors Affecting Broker API Requests

Incident Report for Alpaca

Resolved

The issue has been resolved, and all services are operating normally. Thank you for your understanding while we ensured everything was back to normal.
Posted Sep 10, 2026 - 04:03 EDT

Monitoring

All services are operating as expected. We are continuing to monitor performance to ensure ongoing stability.
Posted Sep 10, 2026 - 03:52 EDT

Investigating

Some Broker API requests experienced intermittent errors affecting account, position, and order operations. Our team is actively investigating the cause and assessing impact.
Posted Sep 10, 2026 - 03:45 EDT
This incident affected: Broker API (broker.accounts.get, broker.trading.accounts.account_id.orders.get).