Partial outage of Trade Events v1 API

Incident Report for Alpaca

Resolved

This incident has been resolved.
Posted Apr 09, 2025 - 03:53 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 09, 2025 - 03:27 EDT

Investigating

We are currently experiencing issues with the v1 trade events. Not all of our customer accounts are affected. We identified the issue and currently working on the fix.
Posted Apr 09, 2025 - 03:26 EDT
This incident affected: Live Trading API (Trade Update Streaming).