This issue has been resolved. If you are experiencing discrepancies, please reach out to Alpaca support.
Posted Aug 04, 2026 - 02:48 EDT
Monitoring
Order event processing has been resolved. We are continuing to monitor and will provide further updates if needed.
Posted Aug 04, 2026 - 02:00 EDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 04, 2026 - 00:02 EDT
Update
The issue has been identified, and we are working on remediation path
Posted Aug 03, 2026 - 23:57 EDT
Identified
Root cause identified: duplicate executions were triggered during OMS reset.
Posted Aug 03, 2026 - 23:55 EDT
Investigating
We are currently investigating order processing irregularities. We are actively working to identify all impacted orders and coordinate a resolution. Further updates will be provided as we gather more information.
Posted Aug 03, 2026 - 23:37 EDT
This incident affected: Live Trading API (Orders API, Positions API).