Real Time Market Data
Incident Report for Alpaca
Resolved
This incident has been resolved.
Posted Jun 03, 2022 - 11:33 EDT
Monitoring
Issue identified from one our market data provider starting from 3:47 PM EST where the real time market data was not sent.
We started receiving data after 4:00 PM ET however there can be missing quotes since our vendor is still working on the recovery.
Posted Jun 02, 2022 - 17:35 EDT
This incident affected: Alpaca Data API.