Delayed EOD Balance & Position Snapshot

Incident Report for Alpaca

Resolved

EOD balance and position batch processing has completed successfully.
Posted May 16, 2026 - 06:48 EDT

Update

EOD Balance processing has completed. We are syncing position snapshots and expect completion before 7:00 AM EDT.
Posted May 16, 2026 - 06:10 EDT

Identified

End Of Day (EOD) position snapshots and balances for 15-May-2026 are still being processed. The team has identified the issue, and the rerun is currently in progress.
Posted May 16, 2026 - 05:55 EDT
This incident affected: Broker API (Reporting - EOD Cash Interest Details).