Some requests for cryptocurrency assets are failing
Incident Report for Alpaca
Resolved
The issue has been identified and fixed.
Posted Aug 09, 2022 - 17:09 EDT
Investigating
We are encountering an intermittent issue affecting some LPCA and correspondent clients where requests for cryptocurrency assets are failing. This issue is occurring randomly and users may be able to process their requests after retrying. We're investigating further to find the root cause of this issue and remediate it.
Posted Aug 09, 2022 - 13:52 EDT