Some option quote prices are incorrect
Incident Report for Alpaca
Resolved
This incident has been resolved.
Posted Jun 03, 2024 - 09:40 EDT
Monitoring
Most of the incorrect data has been fixed. There is some data left with a 2024-06-01 timestamp that will shortly be removed.
Posted Jun 03, 2024 - 08:11 EDT
Update
We are continuing to investigate this issue.
Posted Jun 02, 2024 - 05:13 EDT
Investigating
The issue was caused by OPRA testing during the weekend.
Posted Jun 02, 2024 - 05:10 EDT
This incident affected: Market Data Options REST API (https://data.alpaca.markets/v1beta1/options/quotes/latest, https://data.alpaca.markets/v1beta1/options/snapshots).