Delay in end of day balance and position availability for 17-OCT-2025.

Incident Report for Alpaca

Resolved

This incident has been resolved.
Posted Oct 18, 2025 - 08:52 EDT

Update

Rerun of job is in progress
Posted Oct 18, 2025 - 05:36 EDT

Update

Rerun of job is in progress
Posted Oct 18, 2025 - 03:19 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 18, 2025 - 02:42 EDT

Investigating

There was a end of day job failure causing delay in balance and position computation availability. System is recovering and expected to be completed by 6:30 AM ET.
Posted Oct 18, 2025 - 02:42 EDT