JIT Reports are not available for 6-April-2026

Incident Report for Alpaca

Resolved

We have fixed the issue and reports are now available
Posted Apr 06, 2026 - 23:30 EDT

Identified

We have identified the underlying cause. We are working on the recovery.
Posted Apr 06, 2026 - 23:22 EDT

Update

Team is still working to identify the root cause
Posted Apr 06, 2026 - 23:09 EDT

Investigating

Just In Time reports are not generated
Posted Apr 06, 2026 - 22:45 EDT
This incident affected: Funding (Just in Time).