Street wide Market Data issue
Incident Report for Alpaca
Resolved
This incident has been resolved
Posted Jun 04, 2024 - 08:17 EDT
Monitoring
Symbol range A through D in Tapes A and B will remain disabled for the remainder of the day. A full list of symbols can be found here: https://storage.googleapis.com/iex/marketops/List%20of%20Potential%20Affected%20Symbols.2024.06.03.xlsx
Posted Jun 03, 2024 - 16:35 EDT
Identified
IEX quotes are experiencing issues with quoting which may lead to incorrect account values and quotes at this time

https://iextrading.com/status/#/
Posted Jun 03, 2024 - 12:01 EDT
This incident affected: Market Data Streaming API (wss://stream.data.alpaca.markets/v2/iex) and Live Trading API (Assets API).