Slow response times and/or 503 errors for the web portal
Incident Report for Alpaca
Resolved
This incident has been resolved.
Posted Nov 25, 2020 - 18:09 EST
Update
Amazon has fixed the issues with Cognito and all systems are back up and running normally.
Posted Nov 25, 2020 - 18:09 EST
Identified
The problems are related to an AWS Cognito outage. Amazon has acknowledged the problem but has given no status or estimated resolution time.
Posted Nov 25, 2020 - 10:41 EST
Investigating
We are currently investigating this issue.
Posted Nov 25, 2020 - 09:57 EST
This incident affected: Dashboard and Alpaca Data API.