This issue has been resolved. We will continue to monitor through opening cross to ensure proper IPO functionality. Thank you for your patience and understanding as our team worked to implement the fix.
Posted Jul 30, 2026 - 13:10 EDT
Monitoring
Users should now be seeing JMKE allocations in their accounts, as well as IPO events. We will continue to monitor through the opening cross to ensure proper IPO functionality.
Posted Jul 30, 2026 - 12:43 EDT
Update
We are continuing to work to resolve this. In the meantime, some related IPO updates may be delayed while our team works to implement the solution. Thank you for your patience and understanding and we will continue to update as things progress.
Posted Jul 30, 2026 - 11:14 EDT
Update
We have identified the issue and are continuing to work to resolve this. In the meantime, some related IPO updates may be delayed while our team works to implement the solution. Thank you for your patience and understanding and we will continue to update as things progress.
Posted Jul 30, 2026 - 10:47 EDT
Identified
We have identified the issue and are working to resolve this. In the meantime, some related IPO updates may be delayed while our team works to implement the solution. Thank you for your patience and understanding and we will continue to update as things progress.
Posted Jul 30, 2026 - 10:10 EDT
Update
We're continuing to investigate the issue,Some related IPO updates may be delayed while we investigate. We'll share further updates as soon as possible
Posted Jul 30, 2026 - 09:30 EDT
Investigating
We are aware that some users may not have received the expected notification for the 60-minute withdrawal window for the Jersey Mike's (JMKE) IPO. We are actively investigating and working to resolve this. Further updates will follow shortly.
Posted Jul 30, 2026 - 08:55 EDT
This incident affected: Live Trading API (Orders API) and Broker API (broker.trading.accounts.account_id.orders.get).