Some orders stuck in accepted status
Incident Report for Alpaca
Resolved
This incident has been resolved.
Posted May 05, 2022 - 10:09 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 05, 2022 - 09:14 EDT
Identified
We have identified the root cause of the issue and are working on a fix now.
Posted May 05, 2022 - 08:57 EDT
This incident affected: Live Trading API (Order API).