We are continuing to monitor for any further issues.
Posted Oct 23, 2025 - 11:44 EDT
Update
We have identified the issue is reoccurring again
Posted Oct 23, 2025 - 09:35 EDT
Monitoring
Both Production and Sandbox environments have recovered and event flow is stable. We identified a gap of approximately 7 hours of journal events during the incident period. The missing data has been captured from another source and will be reconciled separately. We’ll continue to monitor to ensure no further impact.
Posted Oct 23, 2025 - 03:58 EDT
Update
Sandbox events have resumed and system functionality is restored.
Posted Oct 23, 2025 - 03:30 EDT
Update
We are still working on the recovery
Posted Oct 23, 2025 - 02:35 EDT
Identified
We have identified the issue. This has affected Prod and Sandbox. Recovery in sandbox is in progress
Posted Oct 23, 2025 - 02:06 EDT
Investigating
Client using SSE journal steam via API /v2beta1/events/journals/status will not be receiving the journal status due to ongoing issue.