[Broker API] [Trading API] Accounts and Journals endpoints returning 500 errors
Incident Report for Alpaca
Resolved
This incident has been resolved at 8:37 EST
Posted Jan 24, 2023 - 09:04 EST
Update
We are continuing to investigate this issue.
Posted Jan 24, 2023 - 08:10 EST
Update
We are continuing to investigate the issue
Posted Jan 24, 2023 - 08:09 EST
Investigating
HTTP 500s on /accounts, journals api endpoints.
starting at 7:25 ET
Posted Jan 24, 2023 - 07:25 EST
This incident affected: Live Trading API (Account API) and Accounts (Transfers).