Incorrect equity and day trading buying power
Incident Report for Alpaca
Resolved
All status looks good now.
Posted May 05, 2021 - 12:11 EDT
Monitoring
The values are corrected by now. Monitoring the status.
Posted May 05, 2021 - 11:42 EDT
Investigating
This morning some of the accounts are observing incorrect equity and day trading buying power. Our team is working on correcting the value and expecting to refresh them in the day.
Posted May 05, 2021 - 10:03 EDT
This incident affected: Live Trading API (Account API, Orders API).