Paper accounts aren’t showing the current day equity values in the overview graph.
Incident Report for Alpaca
Resolved
This incident has been resolved.
Posted Mar 30, 2021 - 07:54 EDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 30, 2021 - 07:54 EDT
Identified
We’ve identified the culprit and are working on a fix.
Posted Mar 29, 2021 - 13:50 EDT
This incident affected: Dashboard.