Degraded performance on Paper Trading and Dashboard
Incident Report for Alpaca
Resolved
This incident has been resolved.
Posted Jul 08, 2021 - 08:58 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 08, 2021 - 08:58 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 08, 2021 - 08:50 EDT
Investigating
Some users are experiencing degraded performance with the Paper Trading dashboard, including seeing no dashboard graph and slow load speeds. We are investigating the potential cause and working on a solution.
Posted Jul 08, 2021 - 08:01 EDT
This incident affected: Paper Trading API (Paper Account API).