Paper Trading account balances incorrect for some accounts
Incident Report for Alpaca
Resolved
The incident has resolved. Trades made today may not reflect accurately until market open tomorrow (Jan 11).
Posted Jan 10, 2022 - 10:16 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 10, 2022 - 10:11 EST
Identified
The issue has been identified and a fix is being implemented. Trades made today may not reflect accurately until market open tomorrow (Jan 11).
Posted Jan 10, 2022 - 09:50 EST
Investigating
We are currently investigating an issue with Paper trading where account balances are showing as inconsistent. Trades will still process at this time.
Posted Jan 10, 2022 - 09:49 EST
This incident affected: Paper Trading API (Paper Account API).