Journals are stuck in "Sent_to_Clearing" status

Incident Report for Alpaca

Resolved

This incident has been resolved.
Posted Nov 13, 2025 - 16:42 EST

Investigating

We’ve identified that journals are stuck in the "Sent_to_Clearing" status, and the team is actively investigating the issue.
Posted Nov 13, 2025 - 13:31 EST
This incident affected: Broker Dashboard.