Order's Routing
Incident Report for Alpaca
Resolved
The incident has been resolved. Orders are being routed as expected.
Posted Jul 24, 2023 - 14:37 EDT
Monitoring
The Firm has routed away from the affected venue and new equity orders are being routed to the market
Posted Jul 24, 2023 - 10:40 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 24, 2023 - 10:29 EDT
Investigating
Alpaca is experiencing an issue with one of its destinations for retail orders. The firm is in the process of updating the routing of client orders.

In the interim, you may experience a rejected order. If your order is rejected it means it was not accepted or in the market place and will need to be re-entered.
Posted Jul 24, 2023 - 10:28 EDT
This incident affected: Live Trading API (Orders API).