CBSE crypto trades are still streamed
Incident Report for Alpaca
Resolved
This incident has been resolved.
Posted Dec 09, 2021 - 14:32 EST
Investigating
We are currently investigating this issue.
Posted Dec 09, 2021 - 11:47 EST
This incident affected: Market Data Streaming API (wss://stream.data.alpaca.markets/v1beta1/crypto).