OPRA stream issue

Incident Report for Alpaca

Resolved

This incident has been resolved.
Posted Jul 07, 2025 - 10:10 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 07, 2025 - 10:02 EDT

Investigating

The OPRA stream has significantly lower traffic than expected, messages are missing. We're investigating the issue.
Posted Jul 07, 2025 - 09:54 EDT
This incident affected: Market Data Streaming API (wss://stream.data.alpaca.markets/v1beta1/opra).