Orders cannot be submitted using an asset ID
Incident Report for Alpaca
Resolved
This incident has been resolved.
Posted Jun 01, 2021 - 20:00 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 01, 2021 - 13:59 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 01, 2021 - 13:58 EDT
This incident affected: Accounts (Transfers, Bank Links, New Account Onboarding), Paper Trading API (Paper Account API, Paper Order API, Paper Positions API, Paper Assets API), Live Trading API (Account API, Order API, Positions API, Assets API, Trade Update Streaming), Alpaca Data v2 Streaming API (wss://stream.data.alpaca.markets/v2/sip, wss://stream.data.alpaca.markets/v2/iex), Alpaca Data v2 REST API (https://data.alpaca.markets/v2/stocks/{symbol}/bars, https://data.alpaca.markets/v2/stocks/{symbol}/trades, https://data.alpaca.markets/v2/stocks/{symbol}/quotes), Broker API (Sandbox) (broker.accounts.get, broker.accounts.account_id.transfers.get, broker.assets.get, broker.trading.accounts.account_id.account.get, broker.trading.accounts.account_id.orders.get, broker.accounts.account_id.documents.get, broker.journals.get, broker.ledgers.get, broker.accounts.activities.get, broker.accounts.account_id.recipient_banks.get, broker.events.accounts.status.get, broker.events.trades.get, broker.events.journals.status.get), and Dashboard, Alpaca Data API.