Trade SSE events missing for fixed income orders

Incident Report for Alpaca

Resolved

This incident has been resolved.
Posted Jul 02, 2025 - 13:23 EDT

Update

We are continuing to investigate this issue.
Posted Jul 02, 2025 - 13:23 EDT

Investigating

Trade SSE events missing for fill/partial fill message impacting fixed income orders only
Posted Jul 02, 2025 - 11:00 EDT
This incident affected: Live Trading API (Trade Update Streaming).