Errors in position services
Incident Report for Alpaca
Resolved
This incident has been resolved.
Posted Dec 09, 2021 - 10:37 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 09, 2021 - 10:15 EST
This incident affected: Live Trading API (Order API, Positions API) and Paper Trading API (Paper Order API, Paper Positions API).