Identified (04:11 UTC): Funding services - funding wallets, instant funding, and deposits/withdrawals - were unavailable due to extended maintenance by an upstream payment provider.
Resolved (06:00 UTC): Services recovered and are operating normally. Trading and all other account functionality were unaffected throughout.