CBSE crypto trades are not streamed
Incident Report for Alpaca
Resolved
This incident has been resolved.
Posted Nov 05, 2021 - 09:13 EDT
Investigating
We are currently investigating this issue.
Posted Nov 05, 2021 - 06:03 EDT
This incident affected: Market Data Streaming API (wss://stream.data.alpaca.markets/v1beta1/crypto).