Real Time Market Data
Incident Report for Alpaca
Resolved
This incident has been resolved.
Posted Jun 03, 2022 - 14:33 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 03, 2022 - 13:12 EDT
Investigating
We are currently investigating this issue.
Posted Jun 03, 2022 - 12:20 EDT
This incident affected: Alpaca Data API.