Rejected Orders
Incident Report for Alpaca
Resolved
This incident has been resolved.
Posted May 12, 2022 - 14:06 EDT
Monitoring
We have been informed that one of our routing venues are experiencing technical difficulties. Therefore, orders that they were working with that venue have been returned to us and placed in a rejected status. If you still wish your order to be worked, please re-enter so it can be routed to an alternative venue.
Posted May 12, 2022 - 12:00 EDT
This incident affected: Live Trading API (Order API).