Delay in Outgoing Wire Transfers on December 13th, 2023
Incident Report for Alpaca
Resolved
This incident has been resolved.
Posted Dec 15, 2023 - 08:55 EST
Monitoring
The impacted wire transfers will be processed today, 14th of December
Posted Dec 14, 2023 - 09:59 EST
Investigating
We regret to inform you that on December 13th, 2023, a technical issue occurred, causing a delay in processing some outgoing wire transfers, both domestic and international.

Affected accounts had the funds debited from their accounts on December 13th, the corresponding wire transfer requests were not dispatched as scheduled. We want to assure you that the impacted wire transfers will be processed on the 14th of December.

If you have any concerns or require further assistance, please do not hesitate to reach out to our support team at support@alpaca.markets
Posted Dec 14, 2023 - 09:58 EST
This incident affected: Accounts (Transfers).