Test Incident (Planned) — No Services Impacted

Incident Report for Alpaca

Resolved

This incident has been resolved.
Posted Jan 30, 2026 - 12:09 EST

Update

Closing the test incident.
Posted Jan 30, 2026 - 12:08 EST

Investigating

We are running a planned automation test to validate incident workflows.
No services are impacted and no customer action is required.
Posted Jan 30, 2026 - 12:05 EST
This incident affected: Support (Support Forum).