Withdrawable cash display discrepancy

Incident Report for Alpaca

Resolved

Everything is now stable hence marking this incident as resolved.
Posted Nov 12, 2025 - 11:24 EST

Update

We are continuing to monitor for any further issues.
Posted Nov 12, 2025 - 08:20 EST

Update

we are seeing the issue recovering and the team is monitoring.
Posted Nov 12, 2025 - 07:59 EST

Monitoring

The team is performing a rollback of a recent change, which may temporarily affect pre-market trading until the rollback process is fully completed.
Posted Nov 12, 2025 - 07:58 EST

Investigating

There is currently a display issue impacting the cash withdrawable amount for accounts that executed trades on 11/11. Our team is investigating and are working to fix.
Posted Nov 12, 2025 - 07:52 EST
This incident affected: Live Trading API (Account API, Assets API) and Broker API (broker.accounts.get, broker.assets.get, broker.ledgers.get, broker.accounts.activities.get).